Skip to main content
Topic: XCMS data upload error: "zero file(s) to save" (Read 1189 times) previous topic - next topic

XCMS data upload error: "zero file(s) to save"

Hello community! This is my first post on this forum, and I am also a brand new user of XCMS online.

I am trying to upload my data files files through the "Load new dataset" function. I drag and drop a few ".raw" folders into the upload area. Each file within that folder is displayed in the upload window, and each file has a green check mark next to it. I click the "Save dataset & proceed" button, and I get the following message: "Warning: there is/are zero file(s) to save". Also, the "Storage Quota Usage" remains at 0.00%, no matter how many files appear to be uploaded. I have tried this on two different computers and with three different browsers (Firefox, Chrome, Internet Explorer); I get the same error message.

Can someone please help me troubleshoot? Thank you!

Re: XCMS data upload error: "zero file(s) to save"

Reply #1
I am having a similar issue. I know this is an old topic, but if someone sees this I would very much appreciate any help!

Re: XCMS data upload error: "zero file(s) to save"

Reply #2
Im having the same issue also. Im uploading my mzXML files and do not work, any help?

Re: XCMS data upload error: "zero file(s) to save"

Reply #3
I am having the same problem also.

I think it is something to do with the XCMS. Looks like they are updating some features.

We have to wait :(

Re: XCMS data upload error: "zero file(s) to save"

Reply #4
Same issues here! I hope we won't have to wait too long!

Re: XCMS data upload error: "zero file(s) to save"

Reply #5
Now it is working! Solved problem!

Adriana