Skip to main content
Topic: Problem with post-id (Read 160 times) previous topic - next topic

Problem with post-id

Hello,
I'm using MSDIAL 4.20 and in the final alignement of my data i can't find all of my lipids listed in the txt. file for the post identification.
I'm am sure that all of them are present in all of mine samples because I checked manually the XIC.

I'm using an identification score cut off of 80%
Any suggestion?

Re: Problem with post-id

Reply #1
Hi,

do you face on the same issue in the different version as well?
One possibility is..
See: http://prime.psc.riken.jp/compms/msdial/faq.html
Topic: ompatibility issue of Windows OS. Identification will not be correctly performed in some language OS using comma as default decimal separator.

Tips: Recently, several users using a specific language OS (Denmark, France, Italy, etc) for MS-DIAL had the trouble where none of identification result is obtained by text file or msp file.
The reason was that several Windows OS use 'comma (,)' as the default decimal separator while the 'dot (.)' separator is used in msp format files.
MS-DIAL is written by C#, i.e. .NET framework, and therefore, the behavior is highly dependent on the environment of Microsoft .NET frameworks installed in the user's PC.
If you face on the similar issue, i.e. no identification result from MS-DIAL, please check your PC condition.
Definetly, English OS should be the best OS for the use of MS-DIAL (in addtion to MRMPROBS, MS-FINDER, and others).

Thanks,

Hiroshi

Re: Problem with post-id

Reply #2
Hi,
It's not a problem linked with the language, because the identification with LipidBlast correctly run and i have a great number of Ref. Matched.
it is in the post identification settings maybe, because only 8 out of 10 of the lipids in the list are shown in the final alignment.

Re: Problem with post-id

Reply #3
Can you find the two remaining peaks as detected features? And, you mean, two peaks are not annotated although the peaks are shown in the alignment spots, is it correct?
If yes, do you tick "only report the top hit" option in the advance option of identification setting?

Hiroshi

Re: Problem with post-id

Reply #4
"only report the top hit" is checked.
I mean that i can't find the two m/z in the alignment list of the "Alignment spot viewer".
Thank you very much

Sara

Re: Problem with post-id

Reply #5
If you cannot find the peaks in the alignment spot, it should be an error related to peak alignment rather than identification.
Recently, I realized the issue. Before uploading new version of msdial, could you please try to untick the "only report the top hit" for the analysis?
Thanks,

Hiroshi


 

Re: Problem with post-id

Reply #6
Of course,
Thanks a lot Hiroshi