Skip to main content
Topic: MsdialConsoleApp  (Read 73 times) previous topic - next topic

MsdialConsoleApp

I am using Msdial (Version 4.24) in my graduate project & wanna to use msdialconsoleapp for script processing, but with following error while using lcmsdia (lcmsdda was fine with expected output). I checked the version in Msdial version 4.24 is 0.0.0.0 for MsdialCommon library. I need a newer version ? Your help is appreciated.

>>>>>>>Error:
MsdialConsoleApp.exe lcmsdia -i .\LCMS_DIA\ -o .\LCMS_DIA\ -m .\LCMS_DIA\Msdial-lcms-dia-Param.txt
Loading library files..
Start processing..
Could not load file or assembly 'MsdialCommon, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null'. The located assembly's manifest definition does not match the assembly reference. (0x80131040)

Many thanks.