Skip to main content
Topic: missing values: MSDIAL doesn't display all comounds from the uploaded mzML-file (Read 477 times) previous topic - next topic

missing values: MSDIAL doesn't display all comounds from the uploaded mzML-file

Dear MSDIAL community,

I upleaded a mzML file (directly exported from Shimadzu software) into MSDIAL and noticed, that MSDIAL didn't contain all compounds from the mzML file. I tried different uploading parameters, especially for peak detection and went even down to a minimum peak height of 0. I found a similar question from April 7th 2021, which was about internal standard masses not being displayed in MSDIAL, but this problem was also not entirely fixed just by adjusting the uploading parameters. Now my question is, what all the reasons could be, for MSDIAL not displaying all the data?

The file I used can be found here: mzML-example-file

I'm very thankful for tips and help,
Jana

Re: missing values: MSDIAL doesn't display all comounds from the uploaded mzML-file

Reply #1
I also met similar problem. the file from xcalibur (thermo Q -exactive) contain 10 compounds, but MS-dial just showed 5 compounds (total in positive and negative mode). the the parameters were the default, and model is lipidomic, the version is 4.6.
thanks!
Hoping MS-dial team can give some suggestion!
Bruce

Re: missing values: MSDIAL doesn't display all comounds from the uploaded mzML-file

Reply #2
Dear Jana and Bruce

sorry, I cannot check the issue without more details, but did you start your project by centroid modes for both ms1 and ms2? You should select centroid at least for shimadzu qtof. For Thermo QE, profile mode should be selected. And in the case of lipidomics project, which type of solvent do you use? If you use ammonium formate in the solvent, you should change the setting of adduct type in the lipid annotation browser.

Hiroshi