Skip to main content
Topic: MS-DIAL crashing after setting a new project (Read 760 times) previous topic - next topic

MS-DIAL crashing after setting a new project

Hi all,

I have a problem with MS-DIAL crashing when I set up the parameters for a new project, after I click on Finish. It crashes and the whole MS-DIAL window just disappears. I tried a Dell laptop and a Dell desktop, both running Windows 10. My data files were from Agilent, and I did the .D -> .CDF -> .abf format change before using them here. I also tried the process with some .RAW sample files that I had from a class, and they crash as well. 
I am using the lipidomics mode.

I appreciate your help!

Re: MS-DIAL crashing after setting a new project

Reply #1
Dear marmian,
I am very new to msdial so my advise may not be the best but I experienced similar issues. For me, what worked was to extrart the downloaded .zip file in a "\temp\" directory and run msdial.exe as an administrator. Possibly something to do with writing rights?

Re: MS-DIAL crashing after setting a new project

Reply #2
Hi all,

I have a similar problem, MS-DIAL crash, right after I click Next.
I go in 'File' > 'New Project'  set up the Project file path and click Next and the MS-DIAL window just disapear.

I have tried different version of MS-DIAL, I have tried to lauch it as Admnistrator, I have tried moving the application directory to C:, or another simple directory, it always crash...

I am wondering if it could be some material incompatibity, it is a Dell Laptop

Nom de l'appareil   DESKTOP-QT78RIB
Processeur   11th Gen Intel(R) Core(TM) i9-11950H @ 2.60GHz   2.61 GHz
Mémoire RAM installée   64,0 Go (63,7 Go utilisable)
ID de périphérique   B08564E4-FECD-42A3-8D17-FFDE88E458F4
ID de produit   00355-62661-33200-AAOEM
Type du système   Système d’exploitation 64 bits, processeur x64
Stylet et fonction tactile   Prise en charge de la fonction tactile avec 10 points de contact

Thanks for any advises

Re: MS-DIAL crashing after setting a new project

Reply #3
Hello everybody!
Just registered to write that this issue can be (and has in my case been) related to the comma/dot settings in windows  :'(

What worked for me was to:
- Open Control Panel in windows
- Go to "Clock and Region"
- Under "Region" click "Change date, time, or numbers format"
- Click "Additional settings"
- Change from comma to dot under "Decimal Symbol"

Hope this helps someone!