Skip to main content
Topic: Cannot import Sciex Wiff Files in 5.1.22 (Read 3752 times) previous topic - next topic

Cannot import Sciex Wiff Files in 5.1.22

I was excited to try out the new MS-Dial v5.1.22, but was surprised to run into some issues with file import. I was doubly confused by the tutorial videos provided which demonstrates import of Sciex files in a way that I cannot replicate.

The video is 'Creating new project' @ ~50 seconds it shows the user going to the file folder to retrieve the raw files. They have to use the file type selection choice to change from the default (.ABF) to the Sciex (.Wiff) file. When they do that the expected (.Wiffs) appear & can be selected for import. When I do that nothing shows up as it did in v4.9 & previous versions.

Doubly confounding is that the field for 'Analysis File Path' --> Browse which leads to the aforementioned window claims that, among other things, that '(Only ABF files now)' which you can briefly see in the video.

In converting my (.Wiff) files to (.ABF) I can see them when I repeat the process. Going forward with the project using the (.ABF) files I  cannot get any usable ref matched IDs for the data files using similar project settings as we had before. I've tried several times to no avail. I've ensured the polarity and fragmentation types are all correct. I've tried our in-house RT enforceable library with many different settings. In addition I've also tried with both centroid and profile settings to be sure. Nothing improves the results in a way that comes close to the results we get in v4.9

This is quite confusing. Any thoughts on why this might be?

Re: Cannot import Sciex Wiff Files in 5.1.22

Reply #1

In my haste I accidentally mixed up my file types. The Sciex .wiff raw files I was searching for were actually .mzXML files. Upon double checking the correct folder containing the .wiff files the program is behaving as expected. Let this be a lesson to double check the file type.

I'm still not getting any ref matched IDs or even suggested though when I parse the files with similar project parameters. Going back and comparing to v4.9 using the same raw files and the same in house library. Its really confusing.