Skip to main content
Topic: metaXCMS on Mac (Read 2236 times) previous topic - next topic

metaXCMS on Mac

Hello!
  I am trying to install metaXCMS on my mac. However, I am getting an error that says I need to download GTK+. Is this possible on a mac? And if so is there an open source that provides this? Thanks so much for any help you can provide!